Hinweise zu Windows 3.1

Die aktuellen Versionen dieser Programme funktionieren nur auf Windows 95 oder höher.
Für Windows 3.1 sind jedoch von einigen Programmennoch ältere Versionen verfügbar. Diesen Windows 3.1 Programmen fehlen jedoch einige Funktionen.

Leselernprogramme Version 1.2 für Windows 3.1

Mathelernprogramme Version 1.0 für Windows 3.1

Wortpuzzle Version 1.0 für Windows 3.1

 

Valid HTML 4.01 Transitional CSS ist valide!